• Announcements

    • Brentonator

      Forum Rules (Please Read)

      Hello everyone and welcome to the No More Room In Hell Forums! We greatly appreciate your interest and support. Please feel free to begin post and become a part of this community. But please make sure that you read and understand the following rules so things can stay as clean and as orderly as possible around here. These rules are expected to be follow by any and all members at all times. Disobeying these rules will result in disciplinary action by a moderator. #1. Off color remarks are acceptable but can be deemed inappropriate at the discretion of the moderators. #2. Flaming and disrespecting other members of this community or this mod is strictly prohibited. #3. Please do not post links relating to warez or illegal downloading. #4. No offensive content is to be posted (gore, dead babies, porn). #5. Please do not spam topics to increase your post count. #6. No excessively large signatures. Signatures that violate this will be modified. #7. Signatures are not to be used as a spamming tool. If your signature's sole purpose is to annoy or distract other members, it will be removed. #8. Please do your part to be as friendly, respectful, and helpful to anyone and everyone on this forum. #9. Your posts may be removed at any time at our sole discretion. #10. Remember the terms of your registration...a copy is posted below but may not represent the latest version of our terms of use. #11. No advertising other communities or products. Have fun.
Sign in to follow this  
Followers 0
NetRanger

No mouse cursos

2 posts in this topic

Hello. Windows 7 user here. Just installed the game and switched to max resolution screen. And after changes has been applied, mouse cursor is disappeared. Changing resolution to the previous one didn't helped, video settings are just not saved! I checked nmrih folder and tried to uncheck "read-only" box, but after applying changes its back, so I getting "read-only" folder everytime with no idea how to fix it. Alt+Enter didn't help. It seems like there no another way except to reinstall the game just for resetting setting, but maybe do you know another option? GPU driver is updated.

UPD: okay, if I starting the game with  -novid -width 1024 -height 768 -startwindowed -dxlevel 80  options, I can use cursor. But then I need to change setting every time.

Edited by NetRanger

Share this post


Link to post
Share on other sites

Delete config.cfg filem and dont use dxlevel 80 because it breaks some graphical things like red dot on m16 and others(can't name them)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0