• Announcements

    • Brentonator

      Forum Rules (Please Read)

      Hello everyone and welcome to the No More Room In Hell Forums! We greatly appreciate your interest and support. Please feel free to begin post and become a part of this community. But please make sure that you read and understand the following rules so things can stay as clean and as orderly as possible around here. These rules are expected to be follow by any and all members at all times. Disobeying these rules will result in disciplinary action by a moderator. #1. Off color remarks are acceptable but can be deemed inappropriate at the discretion of the moderators. #2. Flaming and disrespecting other members of this community or this mod is strictly prohibited. #3. Please do not post links relating to warez or illegal downloading. #4. No offensive content is to be posted (gore, dead babies, porn). #5. Please do not spam topics to increase your post count. #6. No excessively large signatures. Signatures that violate this will be modified. #7. Signatures are not to be used as a spamming tool. If your signature's sole purpose is to annoy or distract other members, it will be removed. #8. Please do your part to be as friendly, respectful, and helpful to anyone and everyone on this forum. #9. Your posts may be removed at any time at our sole discretion. #10. Remember the terms of your registration...a copy is posted below but may not represent the latest version of our terms of use. #11. No advertising other communities or products. Have fun.
Sign in to follow this  
Followers 0
Josko

Hammer Problem: Cannot find some entities ( SOLVED )

9 posts in this topic

Hello. I have a little strange problem. I cannot find the following entities: FN FAL weapon, The flaregun and none of the ammo for the weapons. I have searched and searched but I cannot find them! What am I doing wrong?

Share this post


Link to post
Share on other sites

Huh well this is weird, I can't seem to find them either ._. I can't find the ammo for any of the weapons... They show up when you set the test model but don't show up when trying to get them to spawn D:

Share this post


Link to post
Share on other sites

Damn it ^^ Good to know it's not just me. Thought for a second there was something wrong with my hammer! hope we can get some responce from the devs about this!

Share this post


Link to post
Share on other sites

Thanks a lot for the file durkhaz~ :D

Share this post


Link to post
Share on other sites

WOW! Thanks! I thought I'd never get this solved. You are my hero. thank you thank you :D

So I should just save it as nmrih.fgd in a text file format and place in that folder you specified?


I would like a moderator to change the Topic Title end to (SOLVED) So people can know and look if they're having the same problem :)

Edited by Josko

Share this post


Link to post
Share on other sites

I found that jae 700 is gone now instead! Nevermind, I fixed it!

Edited by Josko

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0