• Announcements

    • Brentonator

      Forum Rules (Please Read)

      Hello everyone and welcome to the No More Room In Hell Forums! We greatly appreciate your interest and support. Please feel free to begin post and become a part of this community. But please make sure that you read and understand the following rules so things can stay as clean and as orderly as possible around here. These rules are expected to be follow by any and all members at all times. Disobeying these rules will result in disciplinary action by a moderator. #1. Off color remarks are acceptable but can be deemed inappropriate at the discretion of the moderators. #2. Flaming and disrespecting other members of this community or this mod is strictly prohibited. #3. Please do not post links relating to warez or illegal downloading. #4. No offensive content is to be posted (gore, dead babies, porn). #5. Please do not spam topics to increase your post count. #6. No excessively large signatures. Signatures that violate this will be modified. #7. Signatures are not to be used as a spamming tool. If your signature's sole purpose is to annoy or distract other members, it will be removed. #8. Please do your part to be as friendly, respectful, and helpful to anyone and everyone on this forum. #9. Your posts may be removed at any time at our sole discretion. #10. Remember the terms of your registration...a copy is posted below but may not represent the latest version of our terms of use. #11. No advertising other communities or products. Have fun.
Sign in to follow this  
Followers 0
Setup

Big red blinking 3D Error models

7 posts in this topic

After "fixing" the black and purple big screen error by disabling shaders i know have the following problem:
Picture links: Pic1 Pic2
I do not know how to describe it with words, but everywhere the 3d modles appear as big blinking ERROR texts, on every map.
My friend an I downloaded the latests standalone of NMRIH and we both have the same issues.


Anyone knows a fix?

Edited by Setup

Share this post


Link to post
Share on other sites

Is this a server you are playing on? Or is it your server?

You have to enable custom downloads from servers. My guess is that the server you are playing on has custom zombie models.

To enable this option go to options menu in-game and go to multiplayer and find allow custom files option.

If that doesn't work let me know. Could also be the server owner didn't setup the skins right.

Edit: It could also be the skins not finding the textures/files it needs. Don't do the custom folder thing, that doesn't work either.

Edited by MrPolarBearJ

Share this post


Link to post
Share on other sites

Try verifying your game's integritiy. Go to Steam Library, and right click the game go to properties>Local Files> Verify Integritiy of game.

Have you tried enabling the multiplayer server custom file download?

Share this post


Link to post
Share on other sites

The multiplayer custom file download is enabled.
Furthermore there is no such option as verify integrity of game for NMRiH. For other games, there is.

Share this post


Link to post
Share on other sites

There very much should be. Did you download the Steam build or the old 1.06 build?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0