• Announcements

    • Brentonator

      Forum Rules (Please Read)

      Hello everyone and welcome to the No More Room In Hell Forums! We greatly appreciate your interest and support. Please feel free to begin post and become a part of this community. But please make sure that you read and understand the following rules so things can stay as clean and as orderly as possible around here. These rules are expected to be follow by any and all members at all times. Disobeying these rules will result in disciplinary action by a moderator. #1. Off color remarks are acceptable but can be deemed inappropriate at the discretion of the moderators. #2. Flaming and disrespecting other members of this community or this mod is strictly prohibited. #3. Please do not post links relating to warez or illegal downloading. #4. No offensive content is to be posted (gore, dead babies, porn). #5. Please do not spam topics to increase your post count. #6. No excessively large signatures. Signatures that violate this will be modified. #7. Signatures are not to be used as a spamming tool. If your signature's sole purpose is to annoy or distract other members, it will be removed. #8. Please do your part to be as friendly, respectful, and helpful to anyone and everyone on this forum. #9. Your posts may be removed at any time at our sole discretion. #10. Remember the terms of your registration...a copy is posted below but may not represent the latest version of our terms of use. #11. No advertising other communities or products. Have fun.
Sign in to follow this  
Followers 0
7y2k7

Corey's Situation

6 posts in this topic

Hello everybody,

My name is corey and i'd like to discuss my problem.

I downloaded NMRiH a few months ago and today i came to a situation were my screen is white. I run it on steam so i use Source SDK and i run it everytime before i play. I have searched google and it has helped me none. It says that i have to manually delete the files and then replace them, i did that 5 times and it helped me none. Every time i did it i made sure to run Source SDK. My PC Specs are

- CPU: Intel Core 2 Duo E4300 @ 1.80GHz

-GPU: 512MB GeForce GT 240
-RAM: 2gb
-HDD: 313GB Western Digital
-OS: Windows Vista Home Premium 32-bit
I honestly would love to continue to play this but my problem is troubling, hopefully someone can help me!
Thanks.
Sincerly,
Corey

Share this post


Link to post
Share on other sites

Hello everybody,

My name is corey and i'd like to discuss my problem.

I downloaded NMRiH a few months ago and today i came to a situation were my screen is white. I run it on steam so i use Source SDK and i run it everytime before i play. I have searched google and it has helped me none. It says that i have to manually delete the files and then replace them, i did that 5 times and it helped me none. Every time i did it i made sure to run Source SDK. My PC Specs are

- CPU: Intel Core 2 Duo E4300 @ 1.80GHz

-GPU: 512MB GeForce GT 240
-RAM: 2gb
-HDD: 313GB Western Digital
-OS: Windows Vista Home Premium 32-bit
I honestly would love to continue to play this but my problem is troubling, hopefully someone can help me!
Thanks.
Sincerly,
Corey

WHY DO MY SPECS KEEP GETTING STOLEN!!!

Share this post


Link to post
Share on other sites

Does "Source SDK Base 2007" run fine (not "Source SDK")?

Seems like there's a number of people getting white screens, so it's gotta be something to do with the SDK Base.

Share this post


Link to post
Share on other sites

Does "Source SDK Base 2007" run fine (not "Source SDK")?

Seems like there's a number of people getting white screens, so it's gotta be something to do with the SDK Base.

Yes, i ran all of the Source SDK and it still didnt work

Share this post


Link to post
Share on other sites

Known issue with how Source 2007 is now handled. Some users have updated the base to steam pipe and has caused issues. 1.07 will resolve these issues partly due to using the new 2013 branch.

My recommendation is to wait for 1.07. Someone did post a way to solve it as far as I remember, but you will have to go looking around these forums for it.

Share this post


Link to post
Share on other sites

Known issue with how Source 2007 is now handled. Some users have updated the base to steam pipe and has caused issues. 1.07 will resolve these issues partly due to using the new 2013 branch.

My recommendation is to wait for 1.07. Someone did post a way to solve it as far as I remember, but you will have to go looking around these forums for it.

I dont fell like looking right now, just going to wait. Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0