• Announcements

    • Brentonator

      Forum Rules (Please Read)

      Hello everyone and welcome to the No More Room In Hell Forums! We greatly appreciate your interest and support. Please feel free to begin post and become a part of this community. But please make sure that you read and understand the following rules so things can stay as clean and as orderly as possible around here. These rules are expected to be follow by any and all members at all times. Disobeying these rules will result in disciplinary action by a moderator. #1. Off color remarks are acceptable but can be deemed inappropriate at the discretion of the moderators. #2. Flaming and disrespecting other members of this community or this mod is strictly prohibited. #3. Please do not post links relating to warez or illegal downloading. #4. No offensive content is to be posted (gore, dead babies, porn). #5. Please do not spam topics to increase your post count. #6. No excessively large signatures. Signatures that violate this will be modified. #7. Signatures are not to be used as a spamming tool. If your signature's sole purpose is to annoy or distract other members, it will be removed. #8. Please do your part to be as friendly, respectful, and helpful to anyone and everyone on this forum. #9. Your posts may be removed at any time at our sole discretion. #10. Remember the terms of your registration...a copy is posted below but may not represent the latest version of our terms of use. #11. No advertising other communities or products. Have fun.

starrbee44

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About starrbee44

  • Rank
    Fresh Meat
  1. I recently went back on No More Room in Hell, and I suddenly can't hear any of the game sounds (Gunshots, player voices, HUD voices, Zombie Noises, Sound Effects) yet I can hear the music just fine. I've tried testing my mic, and that didn't work. My Game audio is up, it just isn't there. Also, this seems to be associated with a sudden lagginess the game now has. I've looked things up, apparently nobody else has ever posted a problem exactly like this. Nothing is wrong with my computer, I haven't changed anything since the last time I played and it was fine.